On December 9, GitHub disclosed a vulnerability with the highest-severity rating for the Apache Log4j 2, versions 2.0 to 2.14.1. Log4j is an open-source, Java-based logging utility widely used by enterprise applications and cloud services.

We can confirm that Kinesense products DO NOT use Log4J and so our software is not impacted by this issue in any way.